Is it compatible with Labymod?

No. Labymod is incompatible and we won’t be adding compatibility to the mod.

Do you want to join the conversation? Hear about the latest Podcrash news and playtest the latest games? Jump into the Podcrash discord and join the conversation!

0
Would love your thoughts, please comment.x
()
x